THEMA

LET OP: VEROUDERDE BROWSERS BINNENKORT NIET MEER ONDERSTEUND

Veiligheid van uw gegevens is onze topprioriteit. Sommige oude browsers worden echter niet meer regelmatig geüpdatet en zijn daardoor minder stabiel en betrouwbaar. Om de veiligheid op het Nextens-platform te garanderen worden daarom per half augustus bepaalde browsers niet meer ondersteund.

Browsers zonder TLS 1.2

Het gaat hierbij om browsers die geen gebruik maken van TLS 1.2 of hoger. TLS staat voor Transport Layer Security en is een protocol dat de privacy verzekert tussen communicerende toepassingen en gebruikers. Derden kunnen hierdoor niet meeluisteren of het bericht saboteren. Browsers die geen TLS 1.2 gebruiken, zijn bijvoorbeeld Internet Explorer 10, Mozilla Firefox 26, Google Chrome 37, Safari Desktop 6 en oudere versies hiervan. Hiermee zult u binnenkort geen gebruik meer kunnen maken van Nextens.  Bij Internet Explorer 9 en 10 geldt dat deze gebruik kunnen maken van TLS 1.2, maar dan moet dit handmatig ingesteld worden.

Recente versie downloaden

Als u een oude browserversie gebruikt, raden wij u aan de laatste update te installeren. De voorkeursbrowser voor het werken met Nextens is een recente versie van Google Chrome. Daarnaast worden ook recente versies van Mozilla Firefox, Microsoft Edge en Safari ondersteund.

Lees hier meer browseradvies.